Alert policy is not triggering based on condition

Hi Team ,

We are doing an POC with New relic to get the enterprise version of New Relic as part of POC when we create a Policy and Condition , the alerts are not getting triggered frequently … we would like to get in touch with technical staff.!

email id : **********

Thanks
Naveen

Hi @fmp-support

Thanks for reaching out, I hope you are well.

Please note I have removed the email address you put into your post, as this is a public facing form. Also I can not reply to any email that is not related to the profile. Its also important to note the the support provided in the community is public facing ( in rare cases sensitive data may be sent via a direct message ).

Additionally Im not 100% clear on what “POC” refers to, however to my understanding the issue is the alerts are not triggering as expected.

Please confirm the below to allow my investigation.

  1. The account id where the issue is occurring.
  2. A permalink to an alert that is not triggering as expected.
  3. Confirm the time you feel it the alert should of been triggering.

Looking forward to hearing from you.

Hi @fmp-support

Welcome to the community !!

I can see you have a number of Alert Policies in place, and some of which do not have Notification configured.
As @dcody has already mentioned, we would need to know the specific Alert Policy Condition which you are referring to. And a specific window of time in which you expected to see notifications come through.