Are plugins vulnerable to Log4Shell after upgrading to the latest New Relic agent?

We have upgraded our new relic agent to the latest version to address the Log4Shell vulnerability. However, I am wondering if this will also address the vulnerability in the Class Histogram extension.

I notice that there is not a new version of the extension available on maven central.

A post was merged into an existing topic: Log4j Zero Day Vulnerability and the New Relic Java Agent