Can not access subpages under Infrastructure

I can no longer access any pages under the Infrastructure tab (Like AWS or Events), it. just shows me a white page.

Hi there @gklesse - I see that you have a few accounts, including one that has not yet been verified, and I think that may be behind the issue. Can you confirm which account you are having this problem in?

Hi hross, the account id is 2847182.

Hi gklesse :wave:

Hunter here from New Relic Support! I was taking a look at this and I’m wondering if you could try something. Try this in an Incognito (private browser) window:

  • Navigate to login.newrelic.com/login and pass in your email
  • You’ll be prompted to “verify your email”. Click that link and step through the verification process.
  • Once verified you’ll land at a page to select your login options. Select Organization 257a43da.
  • Once you’re logged in navigate to the Infrastructure tab and let me know if it’s still not loading for you.

It’s possible this may not resolve this for you, but this will rule out a number of factors.

Best,

I’ll try it as soon as I can.
It seems our account is still in the free tier for some reason, taking it up with our department and some people from New Relic.

I can’t perform any actions because we have exceeded our limit.

Let us know how it goes @gkleese. Happy to help out more if we can.

Hi,

The incognito mode seems to work.

I tried removing all my cookies but that didn’t resolve the issues outside incognito mode.

Should I clear any local storage to fix this?