Cannot Access Logs in UI

,

We have logging enabled and setup for our environments. All other users in the account can go to the Logs page via the Log Launcher and view the logs but whenever I navigate to this page I see the setup screen with “Enable Logs” button. This started a couple weeks ago and I was hoping it would resolve itself but I still cannot access my logs. I’ve tried using different user accounts, different machines and different locations but I still cannot access them. Any help or support would be greatly appreciated!

hey @andrew51 ,

Thank you for writing in!

That’s quite unusual. I believe the problem might be related to the region your account is located in, and the address you are using to access it. Can you try going to the Logs section from these URLs:

to see if your logs are visible then?

Thanks for the reply! If I attempt to login via the EU based account, it redirects me to the US based domain where the problem persists. I have tried multiple VPNs in different regions with incognito windows and it still redirects me to the US based account with no access to my logs. Would it be possible to escalate this to technical tier support since this is clearly an issue with the product?

Hi, @rplucinski: It looks like one of @andrew51’s accounts has been migrated to the new version, and his other account(s) are still on the original account structure, so he has two user IDs. He is apparently logging in as a user who does not have access to logs. Can we help him get logged in as the other user?

For what it’s worth, I’ve tried with both accounts and even used other user credentials within our organization. It’s bizarre because apparently everyone else in the organization still has access to the logs. Any recommendations on next steps?

Hi @andrew51 ,

Thank you for providing that update. I have submitted an internal ticket to our Support team to assist further with this. Please expect an email from them directly.