Cannot build newrelic-java-lettuce from source

Followed directions but getting

  • What went wrong:
    A problem occurred configuring root project ‘java-instrumentation-template’.

Could not resolve all files for configuration ‘:classpath’.
Could not resolve gradle-templates:gradle-templates:1.5.
Required by:
project :
Could not resolve gradle-templates:gradle-templates:1.5.
Could not get resource ‘https://dl.bintray.com/cjstehno/public/gradle-templates/gradle-templates/1.5/gradle-templates-1.5.pom’.
Could not GET ‘https://dl.bintray.com/cjstehno/public/gradle-templates/gradle-templates/1.5/gradle-templates-1.5.pom’. Received status code 403 from server: Forbidden