Cant connect to Git Student, Nerdlet Error

404 - Nerdlet “students-edition.undefined” not found

From https://one.eu.newrelic.com/nr1-core/students-edition/home I try to connect with my github edu account (as stated on https://developer.newrelic.com/students/). But after the Authorize with Github link (https://one.eu.newrelic.com/nr1-core/students-edition/undefined/github/auth?accountId=xxxx&accountType=student&redirectTo=https%3A%2F%2Fone.eu.newrelic.com%2Fnr1-core%2Fstudents-edition%2Fhome%3Faccount%xxxx) it gives a 404 error.

How can i add my git edu status?

1 Like

Hi @lars9

Welcome to the community, I hope you are well.

This issue is a little tricky, we see you! We are working on this and we will post updates as soon as we have some insight here. I have looped in some other team, so we can work this out for you.

404 errors can sometimes be sporadic, what i might suggest is using a incognito browser and try logging in and begin the process again.

Please let me know of any updates or further questions you have.

2 Likes

Thanks, Incognito doesn’t work either. The link from the button seems to generate an /undefined/ . Which gives in all browser an error. Tested in in Chrome, Safari, Edge on phone and computer.
Also tried to reproduce it with another account; same issue.

Seems to be either region related or something with creating the github Auth proccess

Hi @lars9

Hum this seems like a tricky one.

Thank you for confirming that you tried the above steps. Once the team have an update, I will reach out here.

Please do feel free to provide any new updates or reach out with any additional questions you may have.