Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

Error after logging into NewRelic Android App


#1

After login into the Android App which I installed from the Google Play store I´m getting the following error: Unexpected null at $.data.currentUser.account.products.

I already tried to reinstall the app but that didn’t resolve the issue. I have the same error with the NewRelic App and Insights App. Direct access via the website works fine so it doesn’ t seem to be related to my account.

Anybody familiar with this issue?


#2

Hi @e.lopezvega

Thanks for bringing this to our attention.
We are aware of this issue and our engineers are currently working towards fixing it. We don’t have any ETA at the moment but will keep you posted on further updates.


#3

Hi Harika,

Thank you for the response. Is this only an Android related issue or does it also exist on IOS?


#4

Hi @e.lopezvega

At this time we’ve only seen this issue arise on the Android App. Let me know if I can address any other questions!


#5

Hi @e.lopezvega,

We are glad to inform you that the issue is now fixed in our latest Android release v 2.9.11
Please update your app or download it from Google play store and let us know if you face any issues. Thanks.


#6

Harika,

Yes, it is working now for the New Relic App, great!.
The Insights app still has the same issue. Will that also be resolved soon?


#7

Hi @e.lopezvega

A new version of Android Insights app 3.1.7 has been released and this fixes the log in issue.
You can update your app or click here to download from Google Play store.


#8

@harika, thank you for resolving this issue in both apps. It is fixed for me!