Error installing agent on Linux server

Hi everybody,

I just created a new account and followed the instructions to install the New Relic CLI on my VPS running Ubuntu 20.04.

However, after running the given command as root with TCP port 443 being open, I get the following error:

Starting installation.
Installing New Relic CLI v0.50.5
Installing to /usr/local/bin
FATAL could not fetch license key for account 3517169: Oops, we're having some difficulties fetching your license key. Please try again later, or see our documentation for installing manually

I’ve tried a few times over the last hour, but no luck. There’s an “Installer API key” of the type USER present in my account and the New Relic status page indicates that all systems are working normally.

Am I doing something wrong or is this a temporary error?

Best regards
Oliver

Hi @os13

Thanks for reaching out, I hope you are well.

Hum I can confirm the account has the license key so im unsure why its not picking up on it.

I will loop in the API team here to have a deeper look, note they will reach out this post with their findings. Should you have any questions or updates, please do reach out.

Hi @dcody

Thanks for getting back to me.

Today it worked, so it seems like i tried a little bit too early after the account creation.

Hi @os13

Thanks for confirming, glad to hear its working!

Wishing you a great day.