Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

Is the "Take the Assessment" link working for "New Relic Certified Performance Pro"


#1

Is the “Take the Assessment” link working from this page?

https://learn.newrelic.com/certification/nru-certified-performance-pro

Asking because I am ready to take the “New Relic Certified Performance Pro” and the link to take the actual exam does nothing when I click on it. I have tried in Chrome and IE.

Thanks


#2

Hi, @michael.vincenty: It works for me (tested in Chrome, Firefox, and Safari on Mac), but if you have trouble, you can click the link labeled, “Copy Assessment Address to Clipboard” and paste it into your browser’s address bar:


#3

I’m having the same issue. Even clicking on “Copy Assessment Address to Clipboard” does nothing


#4

Hi, @joe_w: Sorry if this seems obvious, but have you tried pasting the link after clicking “Copy Assessment Address to Clipboard”? It is true that clicking “Copy Assessment Address…” provides no feedback, but it does work in my tests.

In case it truly does not work, you may access the exam at this URL: https://elearning.easygenerator.com/9b3830b0-1867-418a-a4a6-4b063c12551a.


#5

I just got it working by copying the buttons link, however, the link was completely butchered. I had to remove the malformed parts myself. I’ll update once test is complete


#6

It would be helpful if you can send us the malformed link, since we are not able to reproduce this behavior on our side. If you would rather not post it here, you may email it to learn@newrelic.com. Thanks!


#7

Will do, it includes my token so I won’t post it here. Should I cc you?


#8

No, I will see it if you send it to the learn@ address. Thanks!