Log in a blank page

When a tried to access my account all pages stays blank. I’ve tried to access using private mode but i had’nt any success.

1 Like

Hey @victor.figueiredo

Do you have any browser plugins active that may be blocking New Relic content ?

1 Like

I have previously had similar issues and found out that some of the url’s used by New Relic were blocked. Use the Developer Tools in your browser to check and get these unblocked by your IT department.

I dont use any plugin. I have tried in two different pcs, in different browser, in incognito mode but i hadnt any success :disappointed:

I’ve checked in develepor tools, all request are with response code 200 and there’s no console error. I think that there is some troublewith my user

Hey @victor.figueiredo

This has definitely been frustrating! We have one other thing for you to try if you don’t mind. I am going to send you a DM so I can collect some additional information from you.

1 Like

Hey @victor.figueiredo - Thanks for sharing your information with me in that DM. You are correct - this is an issue with your user, not your browser. For some reason, your user got separated from your account, so when you log in, you are not in an account - hence the blank screen.

This can happen for a couple of reasons, and our team is going to work with you to get your user reconnected to the correct account. Be on the lookout for an email from us.

3 Likes

Hi, I have the same issue. I would had created a new ticket in your support system, but can’t since the account dropdown list is empty. How should I tackle this issue.

When I go to: https://one.newrelic.com/ I get a blank page with a console error:

wanda--wanda-ec-ui--app-036ba402-prod.js:1 Uncaught (in promise) TypeError: Cannot read property 'id' of null

So it seems that there is also some account-reference issue. I tried different browsers.

Just tried logging in for the first time, to wire up our product for New Relic support, and I have the same experience. Same blank page, same error.

Not a promising look.

@gugolss and @jhellman Sorry to hear you are both experiencing this issue. I’m doing some additional digging into this to determine what the appropriate next step is to help resolve this issue. Will update you both soon!

I have problem same probelm when logged in to my account
I only got a blank screen
and when I try to see in browser console
I got error one-app-f462986b-prod.js:1 Uncaught (in promise) TypeError: Cannot read property 'id' of null
thank you

I’m having the exact same error as @danieal!
Completely “blank” Chrome browser (no extensions), macOS.

@danieal and @r.correa.r I’ve reached out to our account management team to help you with this issue. You should receive an email from them soon :slight_smile:

I have created an account a few moments ago and I’m experiencing this same issue, there’s any update on that? I haven’t even tried New Relic yet.

@JoiConverse
I think I found an explanation:
During the account creation, my adblockers were activated, so I couldn’t choose the region to put my data after I set the password.
After I disabled the adblockers (browser + pihole), I created another account and everything is working.

Sadly this account isn’t set so I can’t use it.

1 Like

Hi @developers30 Seems like you fixed the issue by creating another account. Is that correct?

Hi @JoiConverse.
Yes, I fixed creating another account (using another domain).

But it will be nice if this account was fixed as well. It’s possible to delete it (or change the email associated), so I can create it again? Or better, just fix this behavior? If it’s possible, I would like to use USA region.

1 Like

Sorry, I posted using the other account. I’m @contato7 above.

This is the account which I need to fix.

@developers30 I have reached out to our Accounts team and they will be reaching out shortly by email to assist with this issue.

1 Like

Hello. Could you check my user as well? It has same issue
[REDACTED BY NEW RELIC]

Thanks @max67 - You should see an email from our team shortly. Be on the lookout and we’ll get you reconnected to your account.