Missing push notifications and emails

I have set up various notification channels for my alerts (slack, victorops and user with push notification and email). However, since the 29th of March the user notifications (both email and push, both android and iOS) have stopped being sent to the users (while slack and victorops are still being sent). I tried removing the user channels and adding them again to the various policies, but that didn’t help.

On the other hand, when I try to send a test notification to a user, that works well.

Is there something I can do to fix this?

Hi @ilias3.

I hope you are well today, and that you are having a nice Monday.

This is a little tricky to pin down but if you can send link to the incident where notification failed, I will be able to better understand whats happening. I have a suspicion that the emails may be on a suppression list but I wont be able to confirm till I have the incident link.

Hi @dcody, thanks for your response! All is well thanks, hope the same for you :slight_smile:

Actually this happens to every incident that uses those channels – here are a couple of example incident IDs from two different policies that this has happened for:

  • 630005171
  • 629985777

Let me know if this helps!

Thanks @ilias3 , those references to incidents are helpful. I see you have Users channels set up on for the policies, but that the incidents did not send notifications to those channels. For more information, I’m going to share this with our team and will respond to you on the internal ticket.

Hi all, if you are still interested in push notifications for v2 users, using workflows, we are in a pre-release for iOS users for this feature. Feel free to email us at mobileappsupport at newrelic.com, and we can add you to the pre-release!