Nerdlet not found

I am trying to create a new nerdpack (nr1 create) but when I run it with nr1 nerdpack:serve, the nerdlet and launcher doesn’t load in local, and get ‘error 143’. This is the first time it happens to me, I have done nerdpacks before without any problems.

I tryied updating nr1 CLI and trying with a different profile, but it remains the same.

0 info it worked if it ends with ok
1 verbose cli [ '/usr/local/bin/node', '/usr/local/bin/npm', 'start' ]
2 info using npm@6.14.11
3 info using node@v14.16.0
4 verbose run-script [ 'prestart', 'start', 'poststart' ]
5 info lifecycle pruebatres@2.1.3~prestart: pruebatres@2.1.3
6 info lifecycle pruebatres@2.1.3~start: pruebatres@2.1.3
7 verbose lifecycle pruebatres@2.1.3~start: unsafe-perm in lifecycle true
8 verbose lifecycle pruebatres@2.1.3~start: PATH: /usr/local/lib/node_modules/npm/node_modules/npm-lifecycle/node-gyp-bin:/Users/dulcinea/Documents/menta/nerdpacks/pruebatres/node_modules/.bin:/opt/homebrew/opt/sqlite/bin:/opt/homebrew/opt/openssl@1.1/bin:/Users/dulcinea/.pyenv/plugins/pyenv-virtualenv/shims:/Users/dulcinea/.pyenv/shims:/Users/dulcinea/.pyenv/bin:/Library/Frameworks/Python.framework/Versions/3.8/bin:/opt/homebrew/bin:/opt/homebrew/sbin:/opt/local/bin:/opt/local/sbin:/Library/Frameworks/Python.framework/Versions/3.8/bin:/usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/Users/dulcinea/.npm-packages/bin
9 verbose lifecycle pruebatres@2.1.3~start: CWD: /Users/dulcinea/Documents/menta/nerdpacks/pruebatres
10 silly lifecycle pruebatres@2.1.3~start: Args: [ '-c', 'nr1 nerdpack:serve' ]
11 silly lifecycle pruebatres@2.1.3~start: Returned: code: 143  signal: null
12 info lifecycle pruebatres@2.1.3~start: Failed to exec start script
13 verbose stack Error: pruebatres@2.1.3 start: `nr1 nerdpack:serve`
13 verbose stack Exit status 143
13 verbose stack     at EventEmitter.<anonymous> (/usr/local/lib/node_modules/npm/node_modules/npm-lifecycle/index.js:332:16)
13 verbose stack     at EventEmitter.emit (events.js:315:20)
13 verbose stack     at ChildProcess.<anonymous> (/usr/local/lib/node_modules/npm/node_modules/npm-lifecycle/lib/spawn.js:55:14)
13 verbose stack     at ChildProcess.emit (events.js:315:20)
13 verbose stack     at maybeClose (internal/child_process.js:1048:16)
13 verbose stack     at Process.ChildProcess._handle.onexit (internal/child_process.js:288:5)
14 verbose pkgid pruebatres@2.1.3
15 verbose cwd /Users/dulcinea/Documents/menta/nerdpacks/pruebatres
16 verbose Darwin 20.5.0
17 verbose argv "/usr/local/bin/node" "/usr/local/bin/npm" "start"
18 verbose node v14.16.0
19 verbose npm  v6.14.11
20 error code ELIFECYCLE
21 error errno 143
22 error pruebatres@2.1.3 start: `nr1 nerdpack:serve`
22 error Exit status 143
23 error Failed at the pruebatres@2.1.3 start script.
23 error This is probably not a problem with npm. There is likely additional logging output above.
24 verbose exit [ 143, true ]