Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

Newrelic plugin config JSON Decode error - IMP

plugin
mod_queue
sla_breaching
1st-day

#1

While i config plugin for nginx,php-fpm and apc … i am getting the following errors .,

INFO 2019-10-10 09:58:09,032 57715 MainProcess MainThread newrelic_plugin_agent.agent start_plugin_polling L263 : Enabling plugin: php_apc
ERROR 2019-10-10 09:58:09,052 57715 MainProcess MainThread newrelic_plugin_agent.plugins.base fetch_data L452 : JSON decoding error: JSONDecodeError(‘Expecting value: line 1 column 1 (char 0)’,)
ERROR 2019-10-10 09:58:09,052 57715 MainProcess MainThread newrelic_plugin_agent.plugins.base error_message L128 : Error collecting stats data from APC. Please check configuration and sure it conforms with YAML syntax

lugin_polling L263 : Enabling plugin: nginx
ERROR 2019-10-10 09:58:09,065 57715 MainProcess MainThread newrelic_plugin_agent.plugins.base error_message L128 : Error collecting stats data from Nginx. Please check configuration and sure it conforms with YAML syntax


#2

Most tickets for non-working installs are due to configuration file formatting errors.