No high security mode setting in my account


we have one server reporting this error : ERROR: Received a ForceDisconnectException: com.newrelic.agent.ForceDisconnectException: Account Security Violation: The agent’s local ‘high_security’ setting is true but this accoun
t is not configured for high security. It can be set at XXXXX

The documentation says “To set high security in the UI: Go to , click the account dropdown and select Account settings . On that page, select High security mode .” but there is no “High Security mode” link in my account.

How can i activate it and how it is possible it is working for one server but not the others while it is on the same account ?


Hey there @ffrassaint - Great to see you posting here! That is an issue that we have seen before. I’m going to connect you directly with the team that can help you out. Be on the lookout for an email from us.