Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

Not able to take test New Relic Certified Performance Pro


#1

Hi Team,

When I try to take the newrelic certification test, I’m not able to take it. When i click on take the test, it loads for sometime and redirects me to error page.

Help would be appreciated.


#2

Hey @v-rajapr-pho - I just took the certification test (and failed :frowning: I need to brush up on my APM knowledge)

The test worked fine for me… can you confirm your environment? Maybe try an incognito window, or in a new browser?

Let us know if that works for you?


#3

Hey @RyanVeitch, I was able to take the test in a private window and I have cleared the test.

Thanks.


#4

Awesome! Congrats - and thanks for keeping us updated.

Thanks also for marking this thread solved. :slight_smile:


#5

I had a similar issue yesterday when I tried re-taking the exam.
The first time, I got a similar error to the screenshot v-rajapr-pho provided.
The second time, I was reviewing my answers when the browser crashed on me.
I’ve had so many problems trying to take and complete this exam, except for the first time, in which I failed the exam.


#6

That’s really odd - I’ll get this post sent over to the team that manages the exam & see if they’re aware of any issues.


archived #7

unlisted #8