Notifications are no longer being sent out

Notifications are no longer being sent out last couple of days. Nothing has changed in policies. Also, I am unable to open support cases.

In the path column, it is blank and says that no notifications were sent for an Active Issue. I also sent test email which worked. It just looks like new Issues which are under policies that have been notifying for years stopped sometime last week.

Hi @joshua.angulo1

Thank you for reaching out! I hope you are well, its so nice to see your first post in the community!

So sorry to hear to that you are facing this issue, can you provide a permalink to an alert that is not functioning as expected with the notifications. Please note only New Relics will have access to this.

Looking forward to hearing from you, please feel free to reach out with any additional updates, questions or any fixes you may have!

Thank you for your response and for looking into this.

Here is a link to the condition:
https://one.newrelic.com/nrai/condition-builder/edit?account=812120&state=67b44e76-b2e4-b51a-fca1-14b3a5a50285

This is the policy that the alert is in:
https://one.newrelic.com/nrai/alerts-classic/policies?account=812120&state=7a631556-6922-42a5-13ca-840c87c18f0c

All alerts at this point are not sending out notifications. Please see attached screen shot as well where path is blank for all open issues.

Hi @joshua.angulo1 It doesn’t look like you have any destinations set up (or any notification channels if you are using the classic alerts ). Setting up either the destination or the notification channel should allow the system to send notifications.

I have these alerts setup in notification channels and have for about 3 yrs now. Just last week they stopped sending. Did something change? Should I try creating using the new way?

Hey @joshua.angulo1,

Is the notification channel set as email?
If yes, Can you please share the email on the personal message to check if e-mail is not on the suppression list?

Regards,
Suman

I do have notification channels set up with users. Please see attached paths and screen shots. It is looking like they are reaching and end of life as I am seeing that message now. Is there a way to enable them until I have had a chance to build new work flows.

All policies:
https://one.newrelic.com/nrai/alerts-classic/policies?account=812120&state=6c6ce189-12d3-df83-f8f3-304957540247

Dev policy:
https://one.newrelic.com/nrai/alerts-classic/policies?account=812120&state=7a631556-6922-42a5-13ca-840c87c18f0c

It looks like they are set up as Users. You said this is a recent issue. Did you recently migrate to the New Relic one platform? Because Users are an older notification type and do not work in the new platform. You need to use the EMAIL type. If these worked before but suddenly stopped the only reason I can think of is if your account moved to the New Relic One user model.

User Notification Type:
Requirement : This feature is not available for users on the New Relic One user model, only to users on the original user model (learn about user model differences). As a workaround, you can use the email notification channel.

Yes the notifications are EOL’g but you can just make the Notification channels as an email type for now while you are working on setting up the Workflows. They should still work in the meantime.