[PHP] Agent built with old version of Go

Hello,

We are getting security alerts when scanning our application that is using the NR PHP agent.
Specifically that it is using an old version of Go which has vulnerabilities in it’s crytpo libraries.

Using latest version from here

https://www.cvedetails.com/cve/CVE-2018-16875/

(gdb) p ‘runtime.buildVersion’
$1 = 0xa285aa “go1.9.7”

@rob.gott thank you for the heads up, I’m surfacing this to Engineering!