Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

Problems updating forum avatar (Safari)


#1

Hi!

I just tried to update my avatar, unfortunately a modal shows up that says that the upload failed.

Looking in the browser’s console I can see a request to uploads.json that returns { "success": "ok" }; which doesn’t really say much - ¯\(ツ)

I’m on Safari 11.0.3 (13604.5.6), Mac OS X 10.13.3 (17D102).
The image is a regular jpg file, I look ok. :monkey_face:


#2

Hey @constantin - Bummer! We do get intermittent reports of folks having trouble uploading images, and we haven’t been able to pinpoint the issue. I know the error messages aren’t super helpful either - sorry. It’s on our long list of things to look after!

In the meantime, jpg is great - it’s the preferred format. Is the image under 5MB in size? Try resizing it if not and let me know if that works.


#3

Hi @hross

I now tried a few different images and formats and Chrome and Safari, but nothing works.

Can you confirm that avatar upload works for you? It might just be broken?

I also tried replying to this post through an email - that didn’t work either.

Thanks!


#4

I’m sorry this is so frustrating! I have beeen able to upload a new avatar. GIF format, about 150KB in Chrome. It did reject the exact same image in .jpg format, not sure why.

Long and short - it’s clearly at least a little broken, and I’ve been on their support forum trying to track it down, but it seems to be a little all over the place. I will open a new case there and see what I can make happen…