Some servers showing up on dashboard

I have the same issue, was there a fix? My hosts have different name and where showing at one point

@chris88 I have moved this to its own topic so that it can be addressed by our support team. It would be helpful if you could provide some further details so that they can troubleshoot further with you. Thank you :slight_smile:

OK thanks. So we have 8 servers that the NRIA is running on (all have an hostname), it’s only picking up 2 ‘db1’ and ‘db2’ strangely enough at the end of last week this was a different 2 ‘app1-2’ and ‘db2’. There isn’t limits to the amount of hosts is there?

I run the status on one of the servers not showing and it shows the below output, i don’t have any filters in the infrastructure section on my dashboard.

[app1-2 ~]$ sudo systemctl -l status newrelic-infra
● newrelic-infra.service - New Relic Infrastructure Agent
Loaded: loaded (/etc/systemd/system/newrelic-infra.service; enabled; vendor preset: disabled)
Active: active (running) since Thu 2021-02-18 10:17:43 GMT; 3 days ago
Main PID: 77491 (newrelic-infra-)
Memory: 44.1M (limit: 1.0G)
CGroup: /system.slice/newrelic-infra.service
├─77491 /usr/bin/newrelic-infra-service
└─77498 /usr/bin/newrelic-infra

Any updates please? @JoiConverse or can i contact support as its not good if we can’t monitor our servers.

Can i create a support ticket please… i’m a paying customer and no one is answering me on here. Some of my infrastructure is not showing through.

@chris88 Sorry for the wait. I have brought your issue back to the attention of our support team. Realize you were requesting a ticket and access to that is dependent on your support plan.

Hi @JoiConverse, we’ll upgrade to a support package, but it says…

If you have questions about these New Relic Support Plans, contact your New Relic account representative.

How do i do this?

@chris88 You would fill out this form: Upgrade or manage your New Relic account