Suddenly no access to account

Hello,

Since last week I don’t have access to my New Relic account anymore. I haven’t received an email explaining the situation or giving me a heads-up for something. I also tried creating a support case, but I cannot select an account there, even though I am logged in.

The errors I am getting are as follows:


I tried following the steps in the second screenshot, but to no avail.

Can someone help me with this?

Thank you in advance!

Hi @robert74

I hope you are well, welcome to the community space!

I see that your email is connected the 3 New Relic profiles. I can confirm the following issues;

  1. On the V1 account id 413725 Van Ons BV, the account itself is cancelled which is why you can not access it.

  2. On the V2 account id 1231373 Weteling Support, I can see that you do have a role on the account and the account is active. However the is no “Groups” role assigned which may be affecting your access to the account, you will need a group role assigned by the someone in the account. See screenshot for reference.Please see User management concepts: groups, roles, and capabilities | New Relic Documentation for details.

  1. Last the other remaining account id 880711, I can confirm that you should have access.

I would also highlight that a potential challenge could be having the same email for multiple accounts, can cause confusion when logging in. Please have a look here for at our fix for this here Relic Solution: So you've created a new account and can't seem to access your old account.

Please let me know if this was helpful, should you have any additional questions or updates please do reach out!

Thank you very much for your help, the problem has been resolved and I have access again! :slight_smile:

@robert74 thats great! Happy to help, have a great day!