Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

Synthetics dont show SLA report

synthetics
welcome
configuration

#1

Hi ,
NewRelic Synthetics dont show SLA report. The last month it showed ok the report of sla.

What is the problem?


#2

@diego.espinola Either the account you have does not have access to any applications in Synthetics nor there are any apps in Synthetics at the moment bec u have mentioned last month you could view it.
Are u atleast able to see any tables when the csv file is downloaded ?


#3

Hello @diego.espinola, @Vishnu.Atma is right. I don’t see any synthetics monitors reporting on your account now. Is there any other account you’re referring to? If you send a link to the relevant account, I’ll be happy to take a look. (Only New Relic employees can access this link).


#4

Hi @Vishnu.Atma ,
Attach the last report of SLA viewed (last days) and attach information of my account.

Thanks,


#5

@diego.espinola
1 ques :slight_smile:

  1. is the weekly report populating .

Alos please send the link to NR support for them to drill down to the issue better as requested by @zahrasiddiqa


#6

Hello @diego.espinola, It doesn’t look like you have any monitors reporting on your account anymore:

You can find documentation to set up new monitors here:

Hope that helps :slight_smile:


#7

https://synthetics.newrelic.com/accounts/1015312/sla-report?view=monthly-sla-report


#8

Hello @zahrasiddiqa

audit to see if anyone removed monitors with:

SELECT count(*) FROM NrAuditEvent
WHERE actionIdentifier = ‘synthetics_monitor.update_script’
FACET actionIdentifier, description
SINCE 5 week ago LIMIT 1000

was nobody nodify / deleted monitors.
Could it be deleted due to an application bug? Can they be recovered?


#9

Hello @diego.espinola, Please include a Permalink to your account so we can take a look:)


#10

Hello @diego.espinola, I just noticed you sent the permalink in your previous update. Apologies for that.

I don’t see any data reporting for monthly SLA report from the link you have sent. Further, I don’t see any Synthetics data on your account in the last few weeks: Insights


#11

Hello @zahrasiddiqa ,

I understand that they do not see data. I currently don’t see data. but until last month I had been periodically reading the SLA for iso9000 reports. This month there was some change and I don’t understand what happened.

Attach the SLA reports of the last months.

If you check the logs of your webservers on Feb 28-2020, you will see my last good consultation of SLA .

Could you find out what changed this last month with the previous ones?


#12

@diego.espinola - the issue here is that there is nothing apparent on our side.

I checked our internal account, one which we log all synthetics checks to, and over the past 2 months there has been no Synthetics activity on your account.

Is it possible that your screenshot stemmed from an account other than account: 1015312??