Unable to enter the main dashboard

Not sure what category to open this in, it’s really not clear how to report a bug here,

The main UI (In the website) Just does not load and I see a grey screen.
I tried clearing the app data and re-login, tried login from incognito, did not solve it
the console has some errors, might give a hint:

Please help

Never mind, found out there is a global issue from the status page about an hour after I ran into the problem

1 Like

@daniel61 Thank you for your patience while we worked through this on our end! Please be advised that this issue has now been resolved and further details can be found at status.newrelic.com.

If you are still experiencing unexpected behavior, please try refreshing affected pages. If after refreshing, you are still experiencing unexpected behavior, let us know what you see.

@JoiConverse The dashboard is down, Again,

This is getting ridiculous
hours of downtime, day after day, we can’t access our data, how are we supposed to rely on newrelic like this?

The status page is not being updated, is there any expected hour when the issue will be resolved?

@daniel61 We are currently experiencing a problem that could be impacting you. If you look under the Region “Europe” you will be able to follow the status:

image