Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

What does "not authorized for account - R2" mean?

errors
bug

#1

I’m getting the following error in my dashboard:

not authorized for account - R2

Can anyone explain what this means?


#2

@Linds Just saw your post here Reactivate Account, may I get my account re-activated? I might have signed up a while ago and then dropped the ball on getting everything set up.


#3

Sure thing, @alvincrespo! Let me connect you with our Accounts team—hang tight and look out for my email! :blush:


#4

I have the same error! How do I reactivate my account?


#5

Hi @tecnologia1

I have created a support ticket for you, someone should be in touch shortly, :slight_smile:


#6

Hi there @fhetherington and @Linds - I’m having the same login error as the others on this thread.

I created an account a few days back, deleted it, and tried creating a new one today. Perhaps that is part of the issue?


#7

It could be part of the issue, @spencertollefson ! In order to be sure what is going on, I will connect you privately with our Account experts since it may involve discussing private info. Look out for my emails soon, and let us know when you get all sorted!

(REALLY great avatar picture, by the way. :heart:)


#8

I’m experimenting the same problem. Created an account a time ago and just recently activated but i’m unable to use it.


#9

Thanks for letting us know @emir.herrera - I am opening a ticket for you as well. Please keep an eye out.


#10

Same problem here, using my account for like one year now, i receive the same error when logging in today.


#11

Hi @a.degaspari - Welcome to the Explorers Hub!

We can definitely help you out. Let me get a ticket open for you.


#12

@hross could i get some help as well? i tried to delete the account to re-signup again but i can’t get to where i could cancel it. also i didn’t know if my old posts from my https://discuss.newrelic.com/u/josue.tello could be moved to this one?


#13

Hi @josue.d.tello - Nice to see you again!

We can definitely get a ticket open for you so we can get your account reactivated. Be on the lookout for an email. :e-mail:

As for your Explorers Hub posts - you bet. I can move all the posts for you, but you will lose all likes, bookmarks etc. Please confirm for me that you still want to move in that direction and I will get things moved over!


#14

Hello, same error for my account:

“You do not have access to view this account: not authorized for account - R2”

My account is linked to CloudWays.


#15

Hey @luisbuiles - happy to help get you the access you need. Please look out for my email! One of our account experts will be in touch soon. :blush:


#16

Hi,

I’m having the same issue. Could you please send me that same email?

Thanks!


#17

Sure thing! Look out for an email, @ryanhefner! :blush:


#19

Hello!

I’m having the same issue :frowning: Could you help me please?


#20

@pro100filipp Absolutely - I have created a ticket for you, watch out for a support ticket in your email :slight_smile:


#21

Could you please hel me as well, I created an account and it keeps giving me this error.