Error While Creating NerdPack

Hi when I am trying to create nerd pack i am getting these errors i am beginner with nerd packs:

added proxy and resolved this issue but when i try to nerdpack:serve it is failing with this error:

Error: Something went wrong while downloading the validation schemas,

Way to take on creating a nerd pack for the first time. I’m going to ping @dgolden and @jworrall on this one to see if they can provide some guidance. There is also a lot of helpful information on our Developer website. Also @jsius put together this topic Workshop - Build Your First Nerdpack

@jioConverse Thank you we have sorted proxy issues internally and used https://developer.newrelic.com/build-apps to start building nerd packs it’s exciting.

1 Like

@sneti That’s great! Thank you for sharing :slight_smile: