GKE versions 1.18 and 1.19 are now officially supported

GKE versions 1.18 and 1.19 are now officially supported

https://docs.newrelic.com/docs/integrations/kubernetes-integration/get-started/kubernetes-integration-compatibility-requirements/