Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

Kubernetes monitoring integration 1.2.0 does not support Kubernetes 1.11

kubernetes

#1

Hello, there has been change on kubernetes at version 1.11 - they moved from docker to containerd. Therefore now getting following errors:

time="2018-08-29T19:08:39Z" level=error msg="can't watch containers?" error="cannot connect to Docker endpoint"
time="2018-08-29T19:08:39Z" level=warning msg="couldn't collect Docker samples" error="cannot connect to Docker endpoint"

I’m using newrelic/infrastructure-k8s:1.2.0


Kubernetes monitoring integration does not support 1.11.x version
#2

A post was merged into an existing topic: Kubernetes monitoring integration does not support 1.11.x version


#3