NR1 CLI Installation Nerdpack Error

Hello all,

i tried to install the NR1 CLI for Windows like it is described in the Quick start section for Custom Apps.

It worked fine till i needed to create the nerdpack with the following line:

nr1 create --type nerdpack --name my-awesome-nerdpack

i get the following error:

» Error: An error occurred resolving this field

I couldn´t find the error else where. Does someone has an idea what i am doing wrong?

nr1 --version gives me @datanerd/nr1/2.1.8 win32-x64 node-v14.15.1

Thanks and best regards,
Manuel

I could solve the issue with this reply to a similar problem:

Changing the profile did the trick.