Package Update failure in Plesk

We have newrelic agent installed via plesk, and received the following error below. Any info or step-by-step guides on how to resolve this?

Some problems occurred with the System Updates tool on your server. Please resolve them manually.

Reason: 2020-11-27 04:43:07 INFO: pum is called with arguments: [’–list’, ‘–repo-info’, ‘–json’]
2020-11-27 04:43:08 ERROR: failure: repodata/primary.sqlite.bz2 from newrelic-infra: [Errno 256] No more mirrors to try.
https://download.newrelic.com/infrastructure_agent/linux/yum/el/7/x86_64/repodata/primary.sqlite.bz2: [Errno -1] Metadata file does not match checksum
2020-11-27 04:43:08 ERROR: Exited with returncode 1.

@mika2 Sorry you have been waiting awhile for a response from our community. I’m going to bring this back to the attention of our support team. Thanks for your patience!

Neal Mc

Hi @mika2, Are you still seeing issues with this? Have you tried to do a fresh install? Also just to confirm, you have followed the compatibility and requirements here- Requirements for the infrastructure agent
Can you try installing using the method shown in our documentation?- Config management tools

I also found this resource that should be helpful - Metadata file does not match checksum