Starting Relic Agent Service

Service is not starting on Windows Server 2008.

image

Hi, @erasmo.medina: New Relic Infrastructure is not supported on Windows Server 2008: Requirements for the infrastructure agent | New Relic Documentation.

Which version do I need for an old Windows Server 2008? Thanks

Microsoft ended support for Windows Server 2008 in January, 2020. You might try downloading a version of the Infrastructure agent from prior to that date: https://download.newrelic.com/infrastructure_agent/windows/.